UMIDIGI Z2 major issue.

STEPHTHOUVENOT Post time 2018-9-3 22:23:57 From the mobile phone | Show all posts   [Copy link]
211 15388
Author: STEPHTHOUVENOT

UMIDIGI Z2 major issue.

  [Copy link]

0

threads

11

posts

62

credits

Senior Member

Rank: 2

credits
62
Post time 2018-9-2 18:31:44 From the mobile phone | Show all posts
Good thing rotation sensor seems to work according to sensor test software. Accelerometer however is not working and does not give any data

0

threads

1

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2018-9-3 00:05:00 From the mobile phone | Show all posts
New update swiftkey predictive text stopped working Dominations game stopped working your try and click into message someone on facebook app instead of taking you to facebook messenger takes you to play store. Also front facing camera starts to flash white in high light just made the phone worse instead of better.

0

threads

37

posts

208

credits

Platinum Member

Rank: 3Rank: 3

credits
208
Post time 2018-9-3 02:55:16 | Show all posts
auto rotation is not working in latest version.. please fix it

0

threads

5

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2018-9-3 03:41:15 From the mobile phone | Show all posts
After checking settings, sensors and reboot, the autorotating still not working after the last update... Please let us know when we'll have this fixed.

0

threads

5

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2018-9-3 03:43:47 From the mobile phone | Show all posts
After checking settings, sensors, calibration and reboot, the autorotating still not working! Please let us no when we'll have this fixed?

0

threads

37

posts

208

credits

Platinum Member

Rank: 3Rank: 3

credits
208
Post time 2018-9-3 04:01:17 | Show all posts
i put the phone in a table and make gsensor calibration twice... now works fine

0

threads

89

posts

431

credits

Platinum Member

Rank: 3Rank: 3

credits
431
Post time 2018-9-3 15:29:37 | Show all posts
Swiftkey, Gboard does not work after last update, pls check and solve it!

0

threads

2

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2018-9-3 19:04:15 | Show all posts
Edited by pantera at 2018-9-3 19:06 \n\nCamera and the flashlight stopped working after update and the default camera app disappear. I already made all the steps recommended here https://support.google.com/googlecamera/answer/6306624?hl=en ,  I installed a new app for the camera and the problem continuous. On the first time when I made the factory reset the camera works fine for a while but the problem return. I made the reset factory two time more but the default camera app doesn't appear at all. With another app I allways have the message, "Camera is in use" or "Can't open the camera". The problem is the same on the video: https://www.youtube.com/watch?v=UqSGq5XvDvA

0

threads

2

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2018-9-3 19:07:49 | Show all posts
The setting crash when I tried to search on setting.

0

threads

3

posts

18

credits

New Member

Rank: 1

credits
18
Post time 2018-9-3 22:23:57 From the mobile phone | Show all posts
I am interested in buying the Z2 SE. Is it even worth buying considering all the bugs that the Z2 is experiencing? The phone seems unusable from my perspective. It seems like everyday there is new problems that distrupt the daily usage of the phone. I am so interested in buying the Z2 SE.. but I have concerns with glitchy software.. are the cameras even real? Are these phones sinking ships? Somebody please help me consider my purchase. Thank you.
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list