Meet the UMIDIGI Z2 Special Edition

bencebacsi Post time 2019-6-17 01:47:56 | Show all posts [Copy link]
23 3214
Author: bencebacsi

Meet the UMIDIGI Z2 Special Edition

[Copy link]

0

threads

4

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2018-12-19 17:56:31 | Show all posts
Hello good people, i have a problem with my z2 special, both camera's are not working. When open the camera app i get a message con't connect to the camera. I istopt the app removed the cache and the data (no succes), started the phone in recovery mode wiped cache, partition,etc,etc.sarted the phone back up but no succes. I've tried every trick i could find on the internet but no succes. The phone is new.

0

threads

1

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2018-12-26 17:05:37 | Show all posts
OK i just get the is phone today ,
My Observation with this phone
YES IT COOL , NICE LOOKING PHONE

THE PROBLEM

No Update Security patch still may 5, 2018

When this Phone have Update and fix some problem ???? BUGS

0

threads

11

posts

42

credits

New Member

Rank: 1

credits
42
Post time 2018-12-29 02:52:56 | Show all posts
I have a question as I do not know if there's a problem or a "feature".

There are openings for sound in the left and in the right sound in the bottom of the phone. Nevertheless, I can hear the sound only from the right side. So, are the openings in the left side fake and there is no loudspeaker there? So, there is only one loudspeaker installed?

Post time 2018-12-30 07:58:16 | Show all posts
marko75 replied at 2018-12-29 02:52
I have a question as I do not know if there's a problem or a "feature".

There are openings for soun ...

On one side is loudspeaker and on other side is microphone.
Phone wasn't advertised as dual speaker.

0

threads

65

posts

296

credits

Platinum Member

Rank: 3Rank: 3

credits
296
Post time 2018-12-31 04:34:38 | Show all posts
henk replied at 2018-12-19 17:56
Hello good people, i have a problem with my z2 special, both camera's are not working. When open the ...

Hello,
I think it's an hardware problem.
Have you already contacted the seller?

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2019-1-8 04:54:43 | Show all posts
Hi, I have the Z2 Special Edition that I received as a Christmas present. I think the phone has great spec and I like it, however I have a major problem. I can make calls and send texts but I cannot use it for data. It does not allow me to Add/Edit/Save APN data. There is no "+" menu or extended "..." menu options to allow me to do this. I am on the VOXI (Vodafone) network in the UK. It looks like the network does not recognise or push APN data to this phone. Without the ability to Add/Edit/Save APN data on the Z2 SE using Android 8.1 I am stuck. Reluctantly I may have to send the phone back. Thanks for any advice.
Post time 2019-1-17 04:10:33 | Show all posts
annabel replied at 2019-1-8 04:54
Hi, I have the Z2 Special Edition that I received as a Christmas present. I think the phone has grea ...

In settings - network & Internet - mobile network - access point names you can add and edit APNs.
Some carriers not allowing to change APNs because APN is saved on sim card. You should contact to network provider for automatic configurations or to unlock you sim card for APNs modification.

0

threads

6

posts

24

credits

New Member

Rank: 1

credits
24
Post time 2019-2-25 00:45:08 | Show all posts
Edited by bvdaalen at 2019-3-1 15:44  

I just received my UMIGIDI Z2 SPECIAL EDITION, but the microphone is not working during calls or in google. Forum about Z2-Pro recommends other firmware, but that firmware is not suitable voor the Z2 SE. Wat should i do?

0

threads

6

posts

24

credits

New Member

Rank: 1

credits
24
Post time 2019-3-1 15:46:08 | Show all posts
bvdaalen replied at 2019-2-25 00:45
Edited by bvdaalen at 2019-3-1 15:44  

I just received my UMIGIDI Z2 SPECIAL EDITION, but the micr ...

Please respond, otherwise I will have to send it back to supplier (at extra costs).

0

threads

11

posts

42

credits

New Member

Rank: 1

credits
42
Post time 2019-6-17 01:47:56 | Show all posts
Edited by marko75 at 2019-6-25 05:50  

I have faced some issues and maybe someone will be able to help me with these?
1. Two dots (diameter ~1mm) have appeared in the screen. They are not visible all the time but in case I have a white background - they are visible really bad, and this is annoying. What does it mean, and suggestions what should I do in this situation?
2. Recently more and more often phone starts charging in slow charging mode. If I notice the message and re-connect the phone to the charger again - it starts charging in normal (fast) mode. Same power plug, same charger, same cord. Reason of this and how to solve it?
3. Taking photos with rear camera (I do not make selfies so I do not know if any of these issues exist with the front camera). Is it normal that often, even in good light conditions, it is problematic to make the camera to focus properly and result - blurry photos (videos)? And there is no difference if I use native app, or different apps (like OpenCamera or Camera ZOOM FX).
4. There is a trick with Android phones that you can activate the default photo app if a phone is locked when you slide from the right bottom corner. Sady, with my phone this always ends with photo app hanged.
Question. I have entered my location when phone should stay unlocked all the time but for some reason this feature does not work. Does it work for anyone, maybe I am doing something wrong?
123Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list