Recover dead fingerprint scanner Android 8.1 [CLOSED]

bencebacsi Post time 2018-2-15 05:17:43 | Show all posts    Close [Copy link]
323 39422
Author: bencebacsi

Recover dead fingerprint scanner Android 8.1 [CLOSED]

   Close [Copy link]
 Author| Post time 2018-2-14 08:38:53 | Show all posts
Dpot1 replied at 2018-2-13 15:58
Ben could you let me know what imei you used for the generate file

I used the original IMEIs but that doesn't make sense, they are not used and not checked by this tool. I tested this tool with this same file that I shared here on two very different PCs (both of them 64-bit Windows 10 Pro) and it worked without any issues on both of them. According to your log file, it seems to be a file access error in your case. Usually the C: drive is the system drive, so it might offer restricted access to third party applications. Check the permissions of your C: drive and also check the content of the copied ActiveResponse.txt file. It should contain the following code:
code.jpg
click on the pic above for zooming




0

threads

43

posts

161

credits

Senior Member

Rank: 2

credits
161
Post time 2018-2-14 08:40:08 | Show all posts
@bencebacsi It does sound like a stupid question but in any way does it have to do anything with Rom version. And what is the Rom version of your test device? Tried everything so exploring every possibility
 Author| Post time 2018-2-14 08:43:28 | Show all posts
megamindsg replied at 2018-2-14 08:40
@bencebacsi It does sound like a stupid question but in any way does it have to do anything with Rom ...

Currently I have the latest basic ROM installed on my device but that doesn't really make sense.

0

threads

7

posts

34

credits

New Member

Rank: 1

credits
34
Post time 2018-2-14 16:17:42 | Show all posts
I was finally able to get the Beanpod tool to work on an old Windows 7 Laptop, and have emailed the file to you. Looking forward to hearing back with the response, of which I will then follow up on my progress and if I was able to get the fingerprint sensor working again.

Thank you for your help and for your support.

0

threads

49

posts

164

credits

Senior Member

Rank: 2

credits
164
Post time 2018-2-14 20:01:43 | Show all posts
bencebacsi replied at 2018-2-14 08:38
I used the original IMEIs but that doesn't make sense, they are not used and not checked by this to ...

@bencebacsi what you have pasted is not the same as the activeresponse.txt you listed. Can you double check as I opened with notepad and they are completed different when comparing


Can you check
 Author| Post time 2018-2-15 01:48:58 | Show all posts
Dpot1 replied at 2018-2-14 20:01
@bencebacsi what you have pasted is not the same as the activeresponse.txt you listed. Can you dou ...

Doesn't really make sense, I tried with all the available files and all of them worked.
code.jpg

0

threads

43

posts

161

credits

Senior Member

Rank: 2

credits
161
Post time 2018-2-15 01:55:03 | Show all posts
bencebacsi replied at 2018-2-15 01:48
Doesn't really make sense, I tried with all the available files and all of them worked.

It might be because the file specifically works for the device you have. Have you tried the file to activate other devices??

0

threads

49

posts

164

credits

Senior Member

Rank: 2

credits
164
Post time 2018-2-15 05:13:38 | Show all posts
bencebacsi replied at 2018-2-15 01:48
Doesn't really make sense, I tried with all the available files and all of them worked.

Tried all options changed security privileges on the directory device always comes back 'Active Device Failed' but as I mentioned the ActiveResponse.txt seems to be different to what you have put in the picture???

0

threads

49

posts

164

credits

Senior Member

Rank: 2

credits
164
Post time 2018-2-15 05:15:46 | Show all posts
bencebacsi replied at 2018-2-15 01:48
Doesn't really make sense, I tried with all the available files and all of them worked.

This is what the file displays

éêQ«Ý £ÿÿ  ‰sfpãþ¹ß¹øC²ürøÕ€Ú‚‹Œ·~üX´rŽœà±ää]aÝ€ïkÓR °=7̵ôèÿ6£•L7nÄðqÀ>ã·ÝS!ŠYpâu3Y& :¡ r° ’:ÔI QWf•¾:âø .ƒ@Gä|8"¥XѼ.ª*™°

5

threads

29

posts

164

credits

Senior Member

Rank: 2

credits
164
Post time 2018-2-15 05:17:43 | Show all posts
I've sent the request file and meanwhile tried the activeresponse file that @bencebacsi left here, with no success like you guys.

I'll wait to get my new file to test it again

A quick tip for who's getting "wait for soter", put the beanpod file in C:\ and do what's been said to do, just connect the phone to pc and wait.

Worked for me
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list