eMAX Mini TWRP + Driver easy installer

bencebacsi Post time 2015-12-3 23:33:14 | Show all posts [Copy link]
69 28264
Author: bencebacsi

eMAX Mini TWRP + Driver easy installer

[Copy link]

0

threads

20

posts

169

credits

Senior Member

Rank: 2

credits
169
Post time 2015-12-2 23:25:43 | Show all posts
Kudos and hanks in advance man! I just ordered mine and going to try your promising tool as soon as I can.
Keep up the good work

Comments

I'm glad to hear that, my tool is useful for you. Thank you for your support.  Post time 2015-12-3 06:58

1

threads

14

posts

145

credits

Senior Member

Rank: 2

credits
145
Post time 2015-12-3 00:50:50 | Show all posts
After a long time of testing, installing and reinstalling drivers, I got a connection.
First of all - I downloaded your tool again, but option 1 still doesn't work for me. The already posted error still comes every time.

But after I installed the drivers from the CD-USB-Option of the Emax Mini, and connected it on another port of my PC, I got a connection between your tool and my phone (I first tested it with the simply Reboot Option).
After that I installed TWRP with your tool, installed the SuperSU.zip and - tada! Everythings fine. I've got root. BIG THANK YOU for your work!

Just one question - IF there really comes an update from UMI someday, I have to unroot the phone, haven't I?

0

threads

1

posts

39

credits

New Member

Rank: 1

credits
39
Post time 2015-12-3 03:56:33 | Show all posts
Hi !!
Worked like a charm !!! Thank you !!

Comments

Hello, Nice to hear that. You're welcome.  Post time 2015-12-3 06:57

0

threads

18

posts

101

credits

Senior Member

Rank: 2

credits
101
Post time 2015-12-3 04:20:21 | Show all posts
Edited by seniorbp49 at 2015-12-3 04:21 \n\nKedves fórumtársak,
Az emax mini pusztulása a következőképpen néz ki:
- egyszer bebootolt
- töltés rákapcsolva
- reboot iutána meg már soha - a power gomot sok százszor nyomogattam de semmi reagálás
- töltött állpotban rendkívüli melegedés
- néha eljutott a fehér umi logoig - utána azonnal kikapcsolt
- számítógépre kapcsolva (driverek telepítését követően) egyetlen esetben sem látták
  a telefont - több gépen kipróbálva,

Ha ezek után bárki tud olyan szervízt vagy varázslót aki segíteni tudna legyen szíves dobni egy privátot
és felveszem vele a kapcsolatot (Budapest) -sok szervizben jártam de a többség csak furcsán néz
az emberre, hogy milyen telefonról van szó.
Jelenleg itt tartunk.

Comments

Küldtem privátot.  Post time 2015-12-3 07:07
 Author| Post time 2015-12-3 06:27:16 | Show all posts
FzumD replied at 2015-12-3 00:50
After a long time of testing, installing and reinstalling drivers, I got a connection.
First of all  ...

You use a 32-bit Windows version. Sorry but the integrated 7-Zip (that extracts the driver files) is a 64-bit application. Unless if you've got a really old PC (5+ years old), you should install a 64-bit Windows system for better performance and compatibility. I'm going to replace the 64-bit 7-Zip with the 32-bit version. That will be available today.

Anyway, I'm glad to know that you could succesfully use my tool.
If an update is released for this phone, you won't have to unroot before installing.



 Author| Post time 2015-12-3 06:52:21 | Show all posts
FzumD replied at 2015-12-3 00:50
After a long time of testing, installing and reinstalling drivers, I got a connection.
First of all  ...

I have updated the tool with 32-bit zip extractor. If you can do me a favor, please download it again and run the driver installer to see if that works on your machine already.

Comments

Tested it on 32bit and 64bit, everything works like a charme now. Thanks for your work!  Post time 2015-12-5 22:49

1

threads

19

posts

138

credits

Senior Member

Rank: 2

credits
138
Post time 2015-12-3 16:16:16 | Show all posts
seniorbp49 replied at 2015-12-3 04:20
Edited by seniorbp49 at 2015-12-3 04:21 \n\nKedves fórumtársak,
Az emax mini pusztulása a követ ...

The main language on this forum is english.

1

threads

14

posts

145

credits

Senior Member

Rank: 2

credits
145
Post time 2015-12-3 17:13:05 | Show all posts
Just to let you know:

Got a new problem. Could it be, that the Umi Emax does not support Link2SD?
Cause I tried ext3, ext4, FAT32 partitions, but Link2SD can't create a Mount Script. Instead of that, the system makes some trouble. I deinstalled Link2SD for now, but since the test, the main screen gets black, shows background, shows icons and gets black again in loop. =(
Seems like I have to get back to my twrp Backup from the start...

0

threads

18

posts

101

credits

Senior Member

Rank: 2

credits
101
Post time 2015-12-3 22:58:27 | Show all posts
valeriubogdanel replied at 2015-12-3 16:16
The main language on this forum is english.

Sorry !
I thought I was still in the Hungarian section - suction ?

My phone's death:
- first boot - ok
- logon - ok
- plug charger - start charging - ok
- reboot in the meantimy - by bye phone,
- no more boots - I tried 30-to infinitive sec press power, power + volume up (I think recover), etc.
- computer does not see phone (even after drivers installed) - it sees nothing through usb.



0

threads

7

posts

83

credits

Senior Member

Rank: 2

credits
83
Post time 2015-12-3 23:33:14 | Show all posts
seniorbp49 replied at 2015-12-3 22:58
Sorry !
I thought I was still in the Hungarian section - suction ?

Look here:
http://community.umidigi.com/for ... peid%26typeid%3D104 to unbrick your phone

1234567Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list