UMIDIGI S2 V1.0_20171221 ROM - SPFT + OTA release

bencebacsi Post time 2018-1-26 23:35:02 | Show all posts   [Copy link]
158 26306
Author: bencebacsi

UMIDIGI S2 V1.0_20171221 ROM - SPFT + OTA release

  [Copy link]

0

threads

3

posts

14

credits

New Member

Rank: 1

credits
14
Post time 2018-1-11 05:09:23 | Show all posts
Build-Nummer UMIDIGI_S2_V1.0_20171221
daten-Roaming is on
Provider Settings GPRS-MMS

APN: internet
IP-Adresse: 82.113.100.38
Benutzer: leer lassen
Passwort: leer lassen
MMS-Server: http://10.81.0.7:8002/
Port: 8080
get despite several settings no mobile internet  need help to fix it


Screenshot_20180110-215507.png
Screenshot_20180110-215453.png
Screenshot_20180110-215206.png
Screenshot_20180110-215131.png
Screenshot_20180110-215125.png
Screenshot_20180110-215114.png

0

threads

2

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2018-1-12 01:41:15 | Show all posts
this proplem is due the last 2 updates!
flash the 11/14/2017 version, this is actually the best when you have this data problem with o2.

0

threads

3

posts

14

credits

New Member

Rank: 1

credits
14
Post time 2018-1-12 05:56:56 | Show all posts
after flash back on V1.0_20171114 version works

0

threads

5

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2018-1-16 01:16:25 | Show all posts
bencebacsi replied at 2018-1-11 03:55
Yes, you should flash with SP Flash Tool. you can process the flashing without the userdata partit ...

Hi,

I downloaded all the 3 files.
I tried to install Vcom drivers but I get a dos window with lines scrolling forever (with same lines comming and comming again).
I closed this window then tried to manually install drivers.
I install it throught "Legacy hardware" with supplied disk and I go to the install directory of the driver auto installer (C:\Program Files\MediaTek\SP Driver).
There's a "drv" dir and I choose "CDC" and on the list of available drivers I tried "MediaTek DA USB Vcom (Android)" and "MediaTek USB Vcom (Andoid)".
They are installed but there's a yellow sign on the devices list with "This device can't start (code: 10)".
Then I rebooted and started SP Flash Tool, I'm able to select the right file (ROM) and when I click on Download, at the window's bottom, the red line never arrives.
There's just nothing happening.

May you bring me support, please ?

0

threads

5

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2018-1-16 06:22:30 | Show all posts
I found a way.
I downloaded driver's directly from SP Flash tool website.
I manually installed them, shutdown the phone then booted it UP Wirth volume down and power and then, SP Flash tool where I clicked download immediately found the smartphone and started firmware upgrade.
Will see if my girlfriend issues are soccer.
 Author| Post time 2018-1-16 08:11:36 | Show all posts
Sinaptik replied at 2018-1-16 06:22
I found a way.
I downloaded driver's directly from SP Flash tool website.
I manually installed them, ...

Hi,

That's not a DOS window, just the Windows command promt. You should've just waited until the installation process finished. That takes for a while but not forever. Later you installed a wrong driver manually (not the preloader com port), so the flash tool couldn't work with your phone, of course.

2

threads

32

posts

173

credits

Senior Member

Rank: 2

credits
173
Post time 2018-1-19 02:29:29 | Show all posts
Please BOOST VOLUME at least of 20% I almost cannot hear phone calls and Spotify in crowded street, I have to use a volume booster app, vibration is poor too

2

threads

32

posts

173

credits

Senior Member

Rank: 2

credits
173
Post time 2018-1-19 23:13:27 | Show all posts

0

threads

5

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2018-1-20 07:50:52 | Show all posts
Edited by Sinaptik at 2018-1-20 07:52 \n\n
bencebacsi replied at 2018-1-16 08:11
Hi,

That's not a DOS window, just the Windows command promt. You should've just waited until the  ...

It worked and I was able to wipe and clean flash the complete ROM.
Sorry but the procedure for flashing this phone isn't the most efficient I had to do.

Unfortunately, the phone still have issues: frequent random reboot and freeze.
Today I even saw the screen frozen with glitch / artefact.
It makes me think there's hardware issues with it...
I'll get in touch with GearBest for a solution...

1

threads

6

posts

43

credits

New Member

Rank: 1

credits
43
Post time 2018-1-26 23:35:02 | Show all posts
Edited by bomaxxx at 2018-1-26 23:37 \n\npost inserted by mistake
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list