[SOLVED] UMIDIGI S2 Kills Background Processes

cazzara Post time 2020-4-12 17:01:46 | Show all posts [Copy link]
5 2266
View: 2266|Reply: 5

[SOLVED] UMIDIGI S2 Kills Background Processes

[Copy link]

1

threads

3

posts

11

credits

New Member

Rank: 1

credits
11
Post time 2017-11-16 00:26:10 | Show all posts |Read mode
Edited by cazzara at 2017-11-16 21:23 \n\nHi,

I just got the UMIDIGI S2 and I think it's a nice phone but I can never get any notifications because the OS keeps killing the messaging apps running in the background so I constantly have to open and reopen the apps to manually check to see if I got any notifications. This is incredibly inconvenient and I would like to know if anyone else has had the same problem and fixed it.
Things I've tried/checked:
- Making sure app notification is not blocked
- Setting battery optimization to off
- Factory reset

Even this weather app I use which runs in the background and displays the temp in the top of the screen is constantly getting killed and this is a huge problem.
I notice when I have my phone plugged in then this problem doesn't occur.
Anyone have any ideas? I'd greatly appreciate some advice or at least know if I'm not alone in experiencing this!

2

threads

9

posts

45

credits

New Member

Rank: 1

credits
45
Post time 2017-11-16 01:24:58 | Show all posts

waiting for me to arrive, I've never heard of this problem
Post time 2017-11-16 07:09:25 | Show all posts
Go to settings - background task clear - off

1

threads

3

posts

11

credits

New Member

Rank: 1

credits
11
 Author| Post time 2017-11-16 09:26:00 | Show all posts
MarcinP - Thanks for your reply, where exactly is this option in the settings menu? Can you be more specific?

1

threads

3

posts

11

credits

New Member

Rank: 1

credits
11
 Author| Post time 2017-11-16 09:31:32 | Show all posts
Edited by cazzara at 2017-11-16 21:22 \n\n Edited by cazzara at 2017-11-16 21:20 \n\nNevermind I just found this setting, thank you so much. I will let you know if this resolves the issue.  
I didn't even see this option!

EDIT: Not sure if this will help anyone, it was certainly frustrating for me because I couldn't figure out why this was happening, but this solution solved my problem.
Just for clarification I've attached an image of the setting that needs to be turned OFF.


Screenshot (Nov 16, 2017 08-13-47).png

0

threads

10

posts

52

credits

Senior Member

Rank: 2

credits
52
Post time 2020-4-12 17:01:46 | Show all posts
cazzara replied at 2017-11-16 09:26
**** Author was banned or deleted  ****

did you manage to solve this? I do not have this setting in my phone, and have the same issues. I always have to check my messages manually to see if there are any new ones, pretty annoying
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list