[Crystal] UMIDIGI Crystal V1.1_20170929 ROM - SPFT + OTA release

bencebacsi Post time 2017-11-15 22:27:58 | Show all posts  Close [Copy link]
49 11803
Author: bencebacsi

[Crystal] UMIDIGI Crystal V1.1_20170929 ROM - SPFT + OTA release

 Close [Copy link]

0

threads

9

posts

54

credits

Senior Member

Rank: 2

credits
54
Post time 2017-10-30 06:45:29 | Show all posts
Burs replied at 2017-10-27 23:00
It seems your boot partition has been modified.
There's also "OEM unlocking" switch in Developer opt ...

Nope, it is full stock. Not rooted, boot untouched.

 Author| Post time 2017-10-30 13:00:43 | Show all posts
krampusz replied at 2017-10-28 03:39
hello.can anyone help me I can not upgrade my phone or OTA from SD card.

At that screen press and hold the power and vol-up buttons (in this order) together, then release them to call the recovery menu.
 Author| Post time 2017-10-30 13:02:26 | Show all posts
lucaspeed replied at 2017-10-30 06:45
Nope, it is full stock. Not rooted, boot untouched.

Flash the Stock recovery with SP Flash Tool, then try again. It's simpler to flash the whole ROM with SPFT but without the userdata partition to keep your user data in place.

1

threads

49

posts

340

credits

Platinum Member

Rank: 3Rank: 3

credits
340
Post time 2017-10-30 23:24:37 | Show all posts
Edited by Axelro at 2017-10-31 03:15 \n\n Edited by Axelro at 2017-10-30 23:28 \n\n
Axelro replied at 2017-10-30 00:22
Edited by Axelro at 2017-10-30 00:32 \n\n Edited by Axelro at 2017-10-30 00:28 \n\nHi guys. My Crys ...

I have been doing GPS fix with MTK engineer mode and now GPS is working fine. So, I have another issue with bluetooth!!! When connect my bluetooth car kit the connection is broken every 5-6 seconds. I' ll try when I get home with my hands free device. I use the last 4/64 OTA Rom. Please fix the bluetooth issue if not is already fixed with the last beta Rom. ThanksL.E. With my BT hands free is the same issue. Every 10-15 s disconnect/reconnect an so on!!! Fix this UmiDigi!!




0

threads

8

posts

36

credits

New Member

Rank: 1

credits
36
Post time 2017-11-4 02:03:25 | Show all posts
I get no command on the screen and nothing works. I have tried the keys mentioned to press for recovery and they still show no command.

0

threads

9

posts

54

credits

Senior Member

Rank: 2

credits
54
Post time 2017-11-4 03:02:52 | Show all posts
bencebacsi replied at 2017-10-30 13:02
Flash the Stock recovery with SP Flash Tool, then try again. It's simpler to flash the whole ROM w ...

I will try but I had a bad time flashing a stock ROM on my old Zero.
I lost both IMEIs and I had to use an app to generate a fake one!
Also I don't want to lose all my apps and data.
Post time 2017-11-5 03:03:25 | Show all posts
lucaspeed replied at 2017-11-4 03:02
I will try but I had a bad time flashing a stock ROM on my old Zero.
I lost both IMEIs and I had t ...

If you follow this SPFT instruction everything will be fine.
http://community.umidigi.com/thread-11-1-1.html
In case you lose your IMEI you can restore your original IMEI numbers with SN writer.
Here is SN writer instruction
http://community.umidigi.com/thread-1375-1-1.html

0

threads

7

posts

26

credits

New Member

Rank: 1

credits
26
Post time 2017-11-14 19:03:17 | Show all posts
Edited by aftt69 at 2017-11-15 07:57 \n\n
On my phone the First Grey Button is GPS(OFF) always oFF and GPS MODE is always HOT START and RAW DATA always OFF and measurement OFF.
This is normal or has to be ON?
 Author| Post time 2017-11-15 22:27:58 | Show all posts
aftt69 replied at 2017-11-14 19:03
Edited by aftt69 at 2017-11-15 07:57 \n\n
On my phone the First Grey Button is GPS(OFF) always oFF ...

If you're talking about the LocationEM2 app, that's a GPS testing tool, so you can change any settings for testing purpose but it won't permanently change any system settings and its default settings are not important, they are not related to the specific device.
12345
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list