Next OTA requests

Roph Post time 2017-9-26 15:58:49 | Show all posts    Close [Copy link]
174 24639
View: 24639|Reply: 174

Next OTA requests

   Close [Copy link]

4

threads

46

posts

282

credits

Platinum Member

Rank: 3Rank: 3

credits
282
Post time 2017-9-23 11:03:38 | Show all posts |Read mode
Edited by Roph at 2017-9-23 17:18 \n\n

Hopefully we can get a reply from staff acknowledging these issues and maybe some fixes. Some issues:

  • 4/64GB Version's display is only 49hz, 2/16GB version is 60hz. Please fix 4GB version to also use 60hz refresh rate? Proof via AIDA64 here
  • The top camera sensor has no affect at all on photo performance, quality etc. As if the sensor is fake. Can it be enabled? Or some clarification on if it is real?
  • Camera performance overall is average at best, is there any work to improve camera performance?
  • Camera seems to not enjoy focusing, often refusing to focus at all. The problem is much worse in 3rd party camera apps (tried: OpenCamera, Google Camera, Camera FV-5), even if the app explicitly tells the camera to auto-focus, often it simply will not. It may do the first few times, then it simply ignores the app requesting it focus more times. Can the auto-focus be improved?
  • Strange lag / stuttering in certain conditions, such as scrolling through the play store, or swiping away notifications - this doesn't reflect the true performance of the MT6750 or 6737 at all - for example an old Cortex A7 device will scroll smoothly. It happens in some apps, but not in others. Something is wrong in your ROM. Enabling / disabling GPU for 2D drawing or HW compositing in developer options makes no difference. Video example of some apps lagging, others not. And Here is lag when swiping notifications away.
  • 2/16 version has extra options in settings, like "Quick Boot" and "Avoid False Touches" - these are missing from the 4/64GB version. Can these be added?


Looking forward to hear from you

0

threads

16

posts

136

credits

Senior Member

Rank: 2

credits
136
Post time 2017-9-23 13:04:39 | Show all posts
Edited by Ozpeter at 2017-9-23 13:19 \n\nGood list.  I'd add that the GPS does not seem to work at all - no lock to satellites in the open air.  Also WiFi seems to have weak reception.  Perhaps the antennas are inadequate, in which case nothing can be done.

Likewise, the exposure of the widespread practice of fitting fake dual cameras to current phones at https://www.youtube.com/watch?v=DQ_lLx-dD_E makes me fear that it's a hardware issue, not fixable by OTA.  But let's see what Umidigi say...

0

threads

8

posts

99

credits

Senior Member

Rank: 2

credits
99
Post time 2017-11-16 16:33:59 | Show all posts
I test the GPS and: yes, I have a signal after a while, BUT the navigation is still a catastrophe. unusable. My point in the map jumps from street to street, points in the wrong direction, and calculate permanent a new route.

4

threads

46

posts

282

credits

Platinum Member

Rank: 3Rank: 3

credits
282
 Author| Post time 2018-4-29 05:46:04 | Show all posts
It's just classic indian blog spam for ad revenue

0

threads

26

posts

532

credits

Diamond Member

Rank: 4

credits
532
Post time 2018-1-17 04:41:00 | Show all posts
WHY YOU DELETED OLD POST ABOUT BRICKED CRYSTAL ???!!!!

1

threads

30

posts

95

credits

Senior Member

Rank: 2

credits
95
Post time 2017-11-14 20:31:43 | Show all posts
MarcinP replied at 2017-11-14 06:32
Depends what you mean by GPS not working.Please download from play store GPS Test and test GPS in  ...

I've already done these things, and the gps does not work
Post time 2017-11-22 03:22:49 | Show all posts
dario9020 replied at 2017-11-21 07:52
what can i do for unroot the phone?
i did the root with the developer menu, it was an easy root i m ...

Perform factory reset and if not help use SPFT and flash complete ROM.
Here is SPFT instruction
http://community.umidigi.com/thread-11-1-1.html
And here all available ROMs
http://community.umidigi.com/forum-176-1.html

5

threads

113

posts

689

credits

Diamond Member

Rank: 4

credits
689
Post time 2017-11-19 15:33:04 | Show all posts
skivit replied at 2017-11-18 22:14
Has anyone managed to connect to an Android Wear watch, before and after this update, it still won't ...

Well I cannot have my Jabra Stealth connected via the Jabra Assists App for messaging readout. But the Jabra Stealth can only connect to Bluetooth for call and sound. In my UMI Super, the Jabra Assist App connects to my Jabra Stealth.

0

threads

6

posts

86

credits

Senior Member

Rank: 2

credits
86
Post time 2017-11-10 21:54:50 | Show all posts
Edited by disnomia at 2017-11-11 23:47 \n\n
crystalnew replied at 2017-11-10 16:38
for me, this is no longer working in version UMIDIGI_Crystal_V1.1_20171023_20171023-1610. Before f ...

I have crystal 2/16 version UMIDIGI Crystal V1.0_20171026 maybe for us just add this feature or maybe I didnt notice it before
dont know how to activate it again, in settings didnt find anything
About xposed you have to be rooted, in "developer options" enable "root device" and follow the instructions (I have enable also "OEM unlocking" )
download the xposed installer,install and open
https://forum.xda-developers.com/showthread.php?t=3034811
now press to install xposed framework v88.2 it will pop up super su for root permission and you have to Grand  
device will reboot (if it stuck to umidigi logo switch off phone by pressing power button untill the phone switch off and power on again it will be fine)
by pressing the 3 lines on the up left  for the menu you will see download by pressing you get in the modules
I have this modules:
https://ibb.co/im5zfw


4

threads

46

posts

282

credits

Platinum Member

Rank: 3Rank: 3

credits
282
 Author| Post time 2017-10-26 23:48:24 | Show all posts
I won't mention its name, but I have another phone also now from a different OEM, which also has the MT6750T inside.

The difference in performance between that phone and the Umidigi Crystal is insane. The other phone is buttery smooth, switches apps fast, has no lags when scrolling. The crystal looks like a joke compared with it - yet it has the same CPU. Likewise, I own another older phone with a MT6737 chip (same as 2/16GB crystal), and again it is smooth and fast.

Please Umidigi, fix the performance. You've already paid for the 6750Ts (or 6737s) you put in our phones, how about enabling their true performance?

4

threads

46

posts

282

credits

Platinum Member

Rank: 3Rank: 3

credits
282
 Author| Post time 2017-10-15 04:35:30 | Show all posts
Burs replied at 2017-10-15 04:17
I decided to try it with my Xiaomi 2.5A charger, and must say it charges faster than original charge ...

You could use a gadget instead of guessing

2.4A source, but only 1A passing through.


0

threads

1

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2017-9-23 15:41:06 | Show all posts
Hello just bought the phone i was hoping for a little more. I live in the uk and have the phone on vodafone prepay. 2 big problems. 1. With all the correct settings i cannot get 4g on it just 3g. And second battery drain from cell standby is very big. Any solutions?

0

threads

2

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2017-9-24 19:43:12 | Show all posts
Ozpeter replied at 2017-9-23 13:04
Edited by Ozpeter at 2017-9-23 13:19 \n\nGood list.  I'd add that the GPS does not seem to work at  ...

+1 for GPS issues, I can't get a lock at all

0

threads

5

posts

34

credits

New Member

Rank: 1

credits
34
Post time 2017-9-24 21:47:58 | Show all posts
While you're at it on the camera, the white balance is always off. Something is wrong in calibration

4

threads

46

posts

282

credits

Platinum Member

Rank: 3Rank: 3

credits
282
 Author| Post time 2017-9-25 00:00:56 | Show all posts
sunrise3500 replied at 2017-9-24 21:47
While you're at it on the camera, the white balance is always off. Something is wrong in calibration

Indeed, I don't use the stock camera app for this reason. I've decided to use Camera FV-5, and in the settings I can set the volume +/- to control white balance warmer/colder. I'd rather manage it than let the phone take blue pictures

0

threads

1

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2017-9-25 01:17:01 | Show all posts
Has anyone problems of unexpected rebooting of the phone?Normally it happens two or three times per day. It quickly turns on again and states "please insert pin code after rebooting" while it does not ask for the SIM card pin.

Thanks.

0

threads

9

posts

54

credits

Senior Member

Rank: 2

credits
54
Post time 2017-9-25 05:36:16 | Show all posts
Looks like this phone is far from perfection but at that price this can't be a real issue, I only hope Umi will continue to support it for at least the Oreo release!

0

threads

8

posts

26

credits

New Member

Rank: 1

credits
26
Post time 2017-9-26 15:35:38 | Show all posts
Just got the new device. Same issue with the GPS not getting any satellite locks.

0

threads

2

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2017-9-26 15:58:49 | Show all posts
I bought two Crystal 4/64GB, but both Crystals have some failures with the G-Sensor. I haven't found a calibration in the settings, also a calibration app has not resolved the problem.
Has anyone else problems with the gyroscope?
@Umidigi, are you working on this problem to solve via OTA?

Comments

please set it up double click wake up?  Post time 2017-10-10 02:37
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list