Gmail not syncing

mraquinn Post time 2017-12-15 16:05:21 | Show all posts  Close [Copy link]
7 3024
View: 3024|Reply: 7

Gmail not syncing

 Close [Copy link]

2

threads

37

posts

96

credits

Senior Member

Rank: 2

credits
96
Post time 2017-8-29 22:45:02 | Show all posts |Read mode
Another issue seems to be that Gmail does not sync.

Things I've checked:
  • Settings - Accounts - Google - Sync is on
  • Gmail app - sync is on
  • Background app clearing - Gmail is not listed in the options to whitelist

Any ideas?

2

threads

37

posts

96

credits

Senior Member

Rank: 2

credits
96
 Author| Post time 2017-8-30 00:07:23 | Show all posts
Looking into this more I think it's a Gmail issue, not with the Z1.

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2017-9-22 13:41:34 | Show all posts
Hello mraquinn,

I have the same problem.... have you resolved the problem ?

Thanks

2

threads

13

posts

71

credits

Senior Member

Rank: 2

credits
71
Post time 2017-9-22 20:29:02 | Show all posts
gronimo21 replied at 2017-9-22 13:41
Hello mraquinn,

I have the same problem.... have you resolved the problem ?

Make sure Gmail is checked/whitelisted in dura speed (settings > dura speed) or you can disable dura speed overall. Otherwise dura speed will prevent apps starting up/run in background. I had problem with Samsung Healthm, Textra, Waze etc and this solved my problem.

0

threads

2

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2017-9-30 19:28:53 | Show all posts
Please help!
I woke up this morning and my umi z1 pro can't connect to my cell network and I can't make or recive call or texts. I've tried factory restory of data and I've also tried different a sim card, whenever I try restarting the phone I get a brief notification that lasts 2 seconds saying Sim processor with a triangle with and exclamation point in it. Any help greatly received!

2

threads

13

posts

71

credits

Senior Member

Rank: 2

credits
71
Post time 2017-10-2 07:59:20 | Show all posts
TheLostGinge replied at 2017-9-30 19:28
Please help!
I woke up this morning and my umi z1 pro can't connect to my cell network and I can't m ...

Have you tried to flash rom to factory?

2

threads

37

posts

96

credits

Senior Member

Rank: 2

credits
96
 Author| Post time 2017-10-18 14:34:29 | Show all posts
kachan64 replied at 2017-9-22 20:29
Make sure Gmail is checked/whitelisted in dura speed (settings > dura speed) or you can disable du ...

The problem is that Gmail isn't listed in DuraSpeed so I can't white list it.

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2017-12-15 16:05:21 | Show all posts
Hi @all
I've bought 2 Zi Pro with UMI OS a few days ago and have the same Problem with autosync of GMail or any other Mail-App. Differently from my previous phone the Mails are NOT sync a few seconds or minutes after receiving in the Web-Mailclient.
I have deactivated the Apps in the 360 Boost-App, allowed the Apps to connect any time and that they are not optimized.
I've installed an Force-Sync-App, too, does not solve the problem.
I have  no more idea but with this issue the phone is not useful for us.
Best regards,
MrMister
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list