Z1 Pro fingerprint sensor not working

Samarang Post time 2017-10-15 18:16:32 | Show all posts [Copy link]
12 1909
View: 1909|Reply: 12

Z1 Pro fingerprint sensor not working

[Copy link]

4

threads

16

posts

128

credits

Senior Member

Rank: 2

credits
128
Post time 2017-8-19 16:15:39 | Show all posts |Read mode
That says it all really.  Fingerprint reader was fine until a few days ago, but now doesn't work at all.  

I see Fingerprint in the security menu, it lists the stored fingerprints and gives me the option to add new ones, but it doesn't seem to get any input from the sensor.  

So I can't use it to add new finger print and can't use it to unlock phone.  

No message, nothing.  Just like it's not there.

Have rebooted, but that makes no difference.

Anyone have any ideas?

BB
Post time 2017-8-26 04:17:09 | Show all posts
Samarang replied at 2017-8-25 16:36
Well that is always the easiest thing to say.  But it isn't the right answer.

Please use SPFT and flash complete ROM.
Here you have SPFT instruction
http://community.umidigi.com/forum.php?mod=viewthread&tid=11
And here all available ROMs
http://community.umidigi.com/forum-159-1.html
I came across similar issue in z1 when I was playing with firmwares and only SPFT helped. If firmware upgrade not help you need change to format + download.
Post time 2017-8-19 19:51:59 | Show all posts
You need perform factory reset (settings - backup and reset - factory data reset)

4

threads

16

posts

128

credits

Senior Member

Rank: 2

credits
128
 Author| Post time 2017-8-25 16:36:34 | Show all posts
Well that is always the easiest thing to say.  But it isn't the right answer.  

2

threads

37

posts

96

credits

Senior Member

Rank: 2

credits
96
Post time 2017-8-29 17:49:38 | Show all posts
That's it?  Just reset the whole device?  Did it work?

4

threads

16

posts

128

credits

Senior Member

Rank: 2

credits
128
 Author| Post time 2017-9-3 15:11:12 | Show all posts
mraquinn replied at 2017-8-29 17:49
That's it?  Just reset the whole device?  Did it work?

Didn't need to do a reset.  Just uninstalled a couple of recent apps and voila!

1

threads

4

posts

17

credits

New Member

Rank: 1

credits
17
Post time 2017-10-9 15:40:09 | Show all posts

Hi..I broke my z1pro Lcd display screen.. Can't find replacement screen. Recently bought one on aliexpress but it's not right so sending it back. Please help

0

threads

3

posts

62

credits

Senior Member

Rank: 2

credits
62
Post time 2017-10-14 00:03:35 | Show all posts
Hello everybody!

My Z1 pro has a not working fingerprint, too. Plus the battery bar iss always on 100%.
So I did a reset and flashed the newest and an older version, both didn't change anything.
Can anyone help me with this?
greetings
Eagle
Post time 2017-10-15 06:09:55 | Show all posts
dat_Eagle replied at 2017-10-14 00:03
Hello everybody!

My Z1 pro has a not working fingerprint, too. Plus the battery bar iss always on 1 ...

Please use firmware upgrade option if still doesn't work then use format + download on SPFT. After that you need use SN writer to write IMEI numbers. Here is SN writer instruction
[size=32.3944px]http://community.umidigi.com/thread-1375-1-1.html



0

threads

3

posts

62

credits

Senior Member

Rank: 2

credits
62
Post time 2017-10-15 18:16:32 | Show all posts
Thx for the answer.
I 've used SPFT with firmware upgrade and "format all + download" with SN writer. No problems here.
But every time with the same errors: fingerprint and battery bar not working
After "format all + download" i can choose fingerprint configuration, but sensor doesn't react. Then I went back and tried to find it again in configuration but its no longer available. Just the pattern, PIN, passwort.
I don't know if it helps:
MTK_Driver_Auto_Installer_SP_Drivers_20160804
ROM: 20170907_p15v57c2k_kw_u52a
SPFT: SP_Flash_Tool_v5.1728
SN_Writer_Tool_v1.1728

Any other ideas?

greetings
Eagle
12Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list