UMIDIGI Z1 Pro V1.1_20170804 ROM - SPFT + OTA release

bencebacsi Post time 2017-8-11 13:02:12 | Show all posts [Copy link]
144 14141
Author: bencebacsi

UMIDIGI Z1 Pro V1.1_20170804 ROM - SPFT + OTA release

[Copy link]

0

threads

12

posts

34

credits

New Member

Rank: 1

credits
34
Post time 2017-8-10 01:33:35 | Show all posts
I did flash it - its only getting worse !! when i do a video call on whatsapp celluar data is gone - waze is still not working - android webview errors, did a clean install wiped cache etc ..when are you fixing this how can you release "updates" like this without proper testing ..omg..

0

threads

7

posts

115

credits

Senior Member

Rank: 2

credits
115
Post time 2017-8-10 04:11:16 | Show all posts
slider replied at 2017-8-10 01:33
I did flash it - its only getting worse !! when i do a video call on whatsapp celluar data is gone - ...

you have to activate "Developer options" by tapping a few times on "Build Number" in the "about phone" section in settings then go into "Developer options" and change "webview implementation" from webview to chrome (you need to install chrome first) and then waze and other webview apps are working.

i hope i could help a little

0

threads

16

posts

115

credits

Senior Member

Rank: 2

credits
115
Post time 2017-8-10 17:40:25 | Show all posts
Edited by cyril at 2017-8-10 17:43 \n\nHE
hello this is a picture i took today with Z1 pro
https://goo.gl/photos/AEfzyWLsTsF4WRddA

if you zoom you can see on the right my pictures are always Noisy

this is the same picture with an other phone CHEAPER than Z1 pro (i can't name the brand otherwise my post will be deleted)
https://goo.gl/photos/e8g59Z51cgqUoqh28

the picture is very nice...

0

threads

12

posts

34

credits

New Member

Rank: 1

credits
34
Post time 2017-8-10 18:10:34 | Show all posts
I reflashed the Z1 pro with a Z ROM by mistake, when i changed it back to the correct ROM the flash worked only the touchscreen isn't responding, please help!

0

threads

12

posts

34

credits

New Member

Rank: 1

credits
34
Post time 2017-8-10 18:17:01 | Show all posts
lowrider_05 replied at 2017-8-10 04:11
you have to activate "Developer options" by tapping a few times on "Build Number" in the "about ph ...

I had activated the developer options, its still working in my OnePlus 3 only not on the Z1 pro which is now has a non-working touchscreen due an incorrect flash when reverted the touchscreen is not working !!!!!!!!

1

threads

16

posts

103

credits

Senior Member

Rank: 2

credits
103
Post time 2017-8-10 23:31:45 | Show all posts
A problem I am having is that whenever I get a call my screen doesn't light up. I only see a black screen. I have to press the power button on the side before I can take the call.
 Author| Post time 2017-8-11 08:52:39 | Show all posts
slider replied at 2017-8-10 18:10
I reflashed the Z1 pro with a Z ROM by mistake, when i changed it back to the correct ROM the flash  ...

Please don't ask the same question in multiple threads. I've already replied you in two other threads.
 Author| Post time 2017-8-11 09:04:34 | Show all posts
cyril replied at 2017-8-10 17:40
Edited by cyril at 2017-8-10 17:43 \n\nHE
hello this is a picture i took today with Z1 pro
https:// ...

The camera software of the Mi5 applies a stronger noise reduction but unfortunately the blurred parts on the right side are caused by the camera lens, so that cannot be made better by software updates.
Beside some other features (and because it's a new model), primarily the twice as much RAM capacity 6GB vs 3GB), the bigger and OLED screen and the significantly bigger battery makes the Z1 Pro more expensive but the Mi5 obviously has a better camera with higher resolution and OIS. So you can't expect the same quality.
 Author| Post time 2017-8-11 09:10:24 | Show all posts
slider replied at 2017-8-10 18:17
I had activated the developer options, its still working in my OnePlus 3 only not on the Z1 pro wh ...

I have reported this issue to the developers (an old system webview app is installed and active in the system) but also found the solution. Go to 'Settings --> Apps', then do the followings:

Z1_webview_disable.png

0

threads

12

posts

34

credits

New Member

Rank: 1

credits
34
Post time 2017-8-11 13:02:12 | Show all posts
bencebacsi replied at 2017-8-11 08:52
Please don't ask the same question in multiple threads. I've already replied you in two other thre ...

Just please fix my touchscreen problem ..
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list