UMIDIGI Z1 Pro V1.1_20170804 ROM - SPFT + OTA release

bencebacsi Post time 2017-8-15 19:13:03 | Show all posts [Copy link]
144 14099
Author: bencebacsi

UMIDIGI Z1 Pro V1.1_20170804 ROM - SPFT + OTA release

[Copy link]
 Author| Post time 2017-8-15 13:07:18 | Show all posts
KillerGamingBro replied at 2017-8-14 05:35
Edited by KillerGamingBro at 2017-8-14 05:36 \n\n
This reminds me of this problem that i found onli ...

I can't reproduce your issue and I don't remember if anyone else has reported it, so a software update might not fix your screen. Maybe the characteristics of your screen or its controller are different than the standard. Maybe the controller provides some leaking electricity that triggers some red dots of the screen.

3

threads

27

posts

138

credits

Senior Member

Rank: 2

credits
138
Post time 2017-8-15 16:43:57 | Show all posts
bencebacsi replied at 2017-8-15 13:07
I can't reproduce your issue and I don't remember if anyone else has reported it, so a software up ...

Try reproduce it by installing LCD and AMOLED test and turning the brightness down to the lowest setting.
Go into a dark area and you should see a reddish tinge.
 Author| Post time 2017-8-15 16:53:14 | Show all posts
KillerGamingBro replied at 2017-8-15 16:43
Try reproduce it by installing LCD and AMOLED test and turning the brightness down to the lowest s ...

I know how to test screens but for your sake I tried that specific app. Absolutely nothing, black is perfectly black. Maybe other users here will also check it but I guess if it were a general issue, not you'd be the only one who reports it.

0

threads

9

posts

44

credits

New Member

Rank: 1

credits
44
Post time 2017-8-15 17:47:20 | Show all posts
Good morning,

I can't share my internet using the hotspot functionality, i can share my connection using my nexus 4 but not in my Z1 Pro. Can anyone help me?

Tanks
 Author| Post time 2017-8-15 18:21:44 | Show all posts
TelmoGomes replied at 2017-8-15 17:47
Good morning,

I can't share my internet using the hotspot functionality, i can share my connection ...

Hi,
It seems it works properly. Where do you get stuck exactly?

0

threads

9

posts

44

credits

New Member

Rank: 1

credits
44
Post time 2017-8-15 18:31:34 | Show all posts
bencebacsi replied at 2017-8-15 18:21
Hi,
It seems it works properly. Where do you get stuck exactly?

when i connect other devices to my hotspot, the wifi connection established but the connection to the internet don't.
I do the same in my nexus 4 and everything works properly

0

threads

7

posts

115

credits

Senior Member

Rank: 2

credits
115
Post time 2017-8-15 18:37:23 | Show all posts
bencebacsi replied at 2017-8-15 16:53
I know how to test screens but for your sake I tried that specific app. Absolutely nothing, black  ...

I also have a light glow if I set the brightness to minimum and set a black background and look at it in a dark room. It's perfectly black if I set the brightness to max. But you can only see it in a dark room.
 Author| Post time 2017-8-15 19:10:04 | Show all posts
TelmoGomes replied at 2017-8-15 18:31
when i connect other devices to my hotspot, the wifi connection established but the connection to  ...

I just checked it now and it works properly. Anyway do you have a working mobile data connection on your Z1 Pro? Try to ''forget'' the hotspot connection on your other device, then turn off and on its Wi-Fi, and connect to your hotspot again.

3

threads

27

posts

138

credits

Senior Member

Rank: 2

credits
138
Post time 2017-8-15 19:12:21 | Show all posts
bencebacsi replied at 2017-8-15 16:53
I know how to test screens but for your sake I tried that specific app. Absolutely nothing, black  ...

Thank you, I just wanted to make it clear that when the brightness is up or its bright around me the black is black. It's only when the screen is lowest brightness and the surroundings are almost pitch Black I notice it. But thanks again.

3

threads

27

posts

138

credits

Senior Member

Rank: 2

credits
138
Post time 2017-8-15 19:13:03 | Show all posts
lowrider_05 replied at 2017-8-15 18:37
I also have a light glow if I set the brightness to minimum and set a black background and look at ...

Yes exactly! Is it like a reddish tinge?
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list