UMIDIGI Z1 Pro V1.1_20170804 ROM - SPFT + OTA release

bencebacsi Post time 2017-8-13 10:42:25 | Show all posts [Copy link]
144 14143
Author: bencebacsi

UMIDIGI Z1 Pro V1.1_20170804 ROM - SPFT + OTA release

[Copy link]

0

threads

2

posts

15

credits

New Member

Rank: 1

credits
15
Post time 2017-8-11 15:09:27 | Show all posts
My Phone got bricked after last official update using the eyebrow mode thanks for nothing umi

0

threads

16

posts

115

credits

Senior Member

Rank: 2

credits
115
Post time 2017-8-11 20:23:45 | Show all posts
bencebacsi replied at 2017-8-11 09:04
The camera software of the Mi5 applies a stronger noise reduction but unfortunately the blurred pa ...

Hello, thank you for your answer. Do you think I can make the warranty work for an exchange if the Lens is failure?
 Author| Post time 2017-8-12 04:11:35 | Show all posts
zwakenberg replied at 2017-8-10 23:31
A problem I am having is that whenever I get a call my screen doesn't light up. I only see a black s ...

Go to 'Settings --> Display' and calibrate the proximity sensor by following the instructions.

Comments

Thank you, this fixed my problem  Post time 2017-8-13 23:42
 Author| Post time 2017-8-12 04:17:03 | Show all posts
slider replied at 2017-8-11 13:02
Just please fix my touchscreen problem ..

1. Format the whole flash chip without the bootloader with SP Flash Tool. You will lose your IMEI numbers but you can find them on the back of the packing box of your phone.
spft_format.jpg
2. Flash the correct ROM on your phone.
3. Recover your original IMEI numbers with SN Writer Tool.
 Author| Post time 2017-8-12 04:22:29 | Show all posts
stingone replied at 2017-8-11 15:09
My Phone got bricked after last official update using the eyebrow mode  thanks for nothing umi

Maybe the screen brightness is set to a too low level but the eyebrow mode cannot brick your phone. Try to go to a well lit place and force your phone to reboot by pressing the power button for 10 seconds. Then set a higher brightness level.
 Author| Post time 2017-8-12 04:24:53 | Show all posts
cyril replied at 2017-8-11 20:23
Hello, thank you for your answer. Do you think I can make the warranty work for an exchange if the ...

I'm afraid it's a quality issue, not a defection, so it depends on your seller's return/exchange policy whether they're willing to replace that device or not. Basically it's not a warranty issue.

2

threads

58

posts

240

credits

Platinum Member

Rank: 3Rank: 3

credits
240
Post time 2017-8-12 17:53:29 | Show all posts
bencebacsi replied at 2017-8-12 04:24
I'm afraid it's a quality issue, not a defection, so it depends on your seller's return/exchange p ...

This update bricked my Umidigi Z1 Pro, yet again. I flashed it back, but now lost signal on sim 2 and the signal on sim 1, is very bad.
Screenshot_20170812-104745.png

3

threads

27

posts

138

credits

Senior Member

Rank: 2

credits
138
Post time 2017-8-12 21:58:43 | Show all posts
bencebacsi replied at 2017-8-12 04:24
I'm afraid it's a quality issue, not a defection, so it depends on your seller's return/exchange p ...

Hello Admin, I would like if you could please
respond to me. Is there any reason to as why when I have my brightness low the blacks have a reddish tint to them which is very noticeable. When the brightness is higher I don't notice it. It's very confusing and if you could help me out I would be very grateful. I can provide pictures if you wish.
Thanks in advance,
Aidan.

 Author| Post time 2017-8-13 10:16:20 | Show all posts
Oye replied at 2017-8-12 17:53
This update bricked my Umidigi Z1 Pro, yet again. I flashed it back, but now lost signal on sim 2  ...

If your SD card is error free or you don't have an SD card (since you have 2 SIMs installed) and you don't interrupt the updating process, it cannot brick your phone.
Please check (dial *#06#) whether you still have your original IMEI numbers or only 1 and 2 digits.
 Author| Post time 2017-8-13 10:42:25 | Show all posts
KillerGamingBro replied at 2017-8-12 21:58
Hello Admin, I would like if you could please
respond to me. Is there any reason to as why when I ...

Hi,
Go to Settings --> Display --> MiraVision , then click the 3-line button in the top left corner, and Restore default settings in the bottom of the menu list.
Test your phone again. If nothing changes, please share at least one close photo showing your issue.
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list