Umidigi Z1 pro Update, crashed device

Oye Post time 2017-10-13 22:25:46 | Show all posts [Copy link]
82 9171
Author: Oye

Umidigi Z1 pro Update, crashed device

[Copy link]

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2017-9-11 17:29:30 | Show all posts
Hi all,
I've a problem with the notification led:
when charging it becomes red and when finished charging green. that's ok but very often when I detach the charger the led remain on.. and the only way to to turn it off is to reboot the phone... it looks like a sw bug...

1

threads

16

posts

103

credits

Senior Member

Rank: 2

credits
103
Post time 2017-9-11 22:09:20 | Show all posts
G.B.Bont replied at 2017-8-28 08:37
Hi, I hope I got the thread.
I bought the Z1 smartphone a few days after the last update, if the opt ...

You should flash the latest update manually. This might solve your problem. I know it is not convenient but it worked for me

0

threads

5

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2017-10-8 08:57:46 | Show all posts
Does anyone can help that my umidigi z1 pro which has just purchased after several days working properly then it suddenly blank. It can't be powered ON neither powered OFF. Plugged in charger was ok based on indicator light (from red light until fully charged green light). Connected into PC it can be recognized as Z1 Pro & internal storage can be read normally but display totally blank.

Please help.
Post time 2017-10-8 19:29:40 | Show all posts
oman.r1982 replied at 2017-10-8 08:57
Does anyone can help that my umidigi z1 pro which has just purchased after several days working prop ...

Press power button for about 10 seconds. This should switch off your device. Then press power button as normal to start device.
If black screen still exiting you can contact to seller for solution or try use SPFT to flash whole system.
Here is SPFT instruction
http://community.umidigi.com/forum.php?mod=viewthread&tid=11
And here all available ROMs
http://community.umidigi.com/forum-159-1.html

0

threads

5

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2017-10-9 12:00:06 | Show all posts
MarcinP replied at 2017-10-8 19:29
Press power button for about 10 seconds. This should switch off your device. Then press power butt ...

I have tried to re-flashing the whole system & it's succesfully done/completed (no error). I think it's an issue with display unit as sometime I can seen red/green dot around the display. I have tried to contact seller as I purchased it from one of online shop from China but until now there is no reply yet. At this point I'm feeling disappointed with very less support & attention from seller & producer.

Hope they can make an improvement to support their customer.
Post time 2017-10-9 20:14:06 | Show all posts
oman.r1982 replied at 2017-10-9 12:00
I have tried to re-flashing the whole system & it's succesfully done/completed (no error). I think ...

Can you see anything on display?
If yes, so you can open call dialer and type in *#*#3646633#*#* then go to single test - lcd test

0

threads

5

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2017-10-9 22:54:10 | Show all posts
MarcinP replied at 2017-10-9 20:14
Can you see anything on display?
If yes, so you can open call dialer and type in *#*#3646633#*#*  ...

When the display illuminated only few of red/green dots that I can seen so that was impossible to open call dialer.
Post time 2017-10-10 05:27:27 | Show all posts
oman.r1982 replied at 2017-10-9 22:54
When the display illuminated only few of red/green dots that I can seen so that was impossible to  ...

If you don't care about warranty you can open phone and disconnect screen, battery and check for loose connection etc. Unfortunately screen is not yet available as spare part.

0

threads

5

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2017-10-10 20:52:55 | Show all posts
I hope seller can resolve the problem soon.. better for replacement but at least can be resolved the issue.. will come back with result once it's done.

Thanks for your attention so far..

0

threads

3

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2017-10-13 22:25:46 | Show all posts
Hi, I bought a umi z1 pro, there is a strip of the screen that does not work properly, in that strip, make two touches, instead of one, and that makes the phone not work properly, someone else has happened to it.
12345678Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list