UMIDIGI C NOTE V1.2_20170703 ROM - SPFT + OTA release

bencebacsi Post time 2018-1-3 05:27:32 | Show all posts [Copy link]
70 9610
Author: bencebacsi

UMIDIGI C NOTE V1.2_20170703 ROM - SPFT + OTA release

[Copy link]

5

threads

35

posts

173

credits

Senior Member

Rank: 2

credits
173
Post time 2017-11-3 21:49:00 | Show all posts
What with it being my business work phone, I wasn't eager to flash a so and so working system, but it's done now. So far no problems but I'll give it some time. I wouldn't disregard the possibility of software just responding better after a full reset and a clean-up.

If it so happens that this doesn't come back, what we learn is that after reading the guidelines, follow them, then complain. But it's not all bad, since there were others too, who now know that they can fix the issue too. The lingering black screen at screen activation seems to be gone too...

Also, if there is no new update coming, as stated above, this to me pretty much underlines the idea, that the whole wireless update software is pretty much useless and even more complicated than having nothing of the kind. My phone updated itself on first startup and it apparently went wrong, so basically all this function did was lessen my user experience, and it'll never or at least not in the near future have any other use at all. Just a thought.

-T--

0

threads

1

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2017-11-7 00:50:19 | Show all posts
I need help,

my mother has owned this model since May, last month I have had two major problems:
1 various Chinese propagated has appeared in it, randomly.
2 the sound simply stops working, both for calls and applications, needing to restart the phone.

another problem is that youtube stops working, also it is necessary to restart the device.

all updates were made directly to the device.

how to solve this?

5

threads

35

posts

173

credits

Senior Member

Rank: 2

credits
173
Post time 2017-11-8 02:14:45 | Show all posts
In my experience, some phones I've bought had adware in them when bought, that activated after a few months. These were first bought by a third party, rooted and reflashed with custom adware, then resold. What helped was to root the phone etc... but I guess that depends on so many things f.e. where you bought it, what sofware you have with which rights (any non-google play -software?), or if you've ran any software to remove ads etc?

I mean, what I'd do is contact seller, ask if similar cases have been reported, maybe flash again with the tool, run antivirus etc. But I know I'm not the most qualified to answer this so perhaps wait for smarter people so answer

-T--

0

threads

6

posts

68

credits

Senior Member

Rank: 2

credits
68
Post time 2017-11-17 04:39:24 | Show all posts
hi every body i buy umidigi c note 2 i find some probleme withe the baettery but the very dispointed is the facebook its very heavy it take 4 minute to open facebook and when it open facebbok .it coms a msg that you have to close facebook i dont know why that happen .its a problem withe the android if some one have the same problem and find a solution plz tel me i note that i clean the cache and uinstal and unstalethe facebook more than one time but no solution and i make a factory data and no change plz help freinds

0

threads

2

posts

14

credits

New Member

Rank: 1

credits
14
Post time 2017-11-21 18:56:31 | Show all posts
On my Umidigi C-Note, Kaspersky Mobile Security and Eset Antivirus found a trojan in Telephone.apk (Trojan.AndroidOS.Piom.itc).
I have make a  factory reset, but the problem is not resolved.
Did anyone have the same problem?

Thank's

5

threads

35

posts

173

credits

Senior Member

Rank: 2

credits
173
Post time 2017-11-27 03:21:48 | Show all posts
I tried Eset, and it found a trojan in the Telephone.apk called Android/Obfus.CM  ... basically what you can do is diable to application at least, nothing more though. I did some research, and I'm not really sure if it's a trojan or just some way to keep track of customer habits etc. I would sure like to know though.

5

threads

35

posts

173

credits

Senior Member

Rank: 2

credits
173
Post time 2017-12-11 06:38:29 | Show all posts
Hi,

I have no wish to spam too much, but there's a new glitch I'm facing. The phone seems to be running an app called FactoryTest.apk, which keeps crashing for some reason. At the same time the software seems to be using more memory than any other app. Only Android OS alone uses more. This has caused the phone to run quite slowly, which is a nuisance.

I did flash the firmware as told in this thread, I did try clearing cache, clearing data and force stopping. The app doesn't allow disabling, although it is of no use to me. I know it is for special dial fuctions etc.

It's amazing how little I found of this online, maybe you'd have an idea, what to do with it?

Thanks

-T--

0

threads

3

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2018-1-3 05:27:32 | Show all posts
Hi,
i try to upgrade my phone to last version of firmware, but when start upgrade  I have recive error and after that my phone doesnt power on, also when I connecting phone to PC its show unknown device, What can i doe to make it working.
Thanks  
1234567
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list