MAX V7.01_20170613 Android 7.0 ROM - SPFT + OTA release

bencebacsi Post time 2017-6-22 04:23:14 | Show all posts [Copy link]
111 14304
Author: bencebacsi

MAX V7.01_20170613 Android 7.0 ROM - SPFT + OTA release

[Copy link]

0

threads

2

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2017-6-18 18:09:58 | Show all posts
Peketr replied at 2017-6-17 01:55
It took a couple tries to get working with root but once got it it does actually work.
The 2 hour ch ...

What procedure have you followed for rooting? I only get apps crushing over and over.

1

threads

47

posts

478

credits

Platinum Member

Rank: 3Rank: 3

credits
478
Post time 2017-6-18 22:32:30 | Show all posts
forismei replied at 2017-6-18 18:09
What procedure have you followed for rooting? I only get apps crushing over and over.

Well yes that happened, so I started from the beginning: clean flash without checking the recovery so that stays TWRP then rooting it with v2.79 superSU zip

1

threads

3

posts

20

credits

New Member

Rank: 1

credits
20
Post time 2017-6-19 18:56:38 | Show all posts
thank You.
Reply

Use magic Report

0

threads

16

posts

87

credits

Senior Member

Rank: 2

credits
87
Post time 2017-6-21 18:48:34 | Show all posts
Ok, I just had to install this didn't I? I was perfectly happy with the last rom but now the fingerprint scanner is completely non-responsive, doesn't work even a little bit... Whyyyy do you keep messing with stuff and not just fix the problematic parts umi??

3

threads

144

posts

686

credits

Diamond Member

Rank: 4

credits
686
Post time 2017-6-21 20:11:53 | Show all posts
Ok, so I have installed this update, then cleared the cache. Everything worked fine, until I had to recharge. When plugging the charger, the phone just shut down. I tried restarting with the plug in, but it didn't restart. I took the cable out and it started again. Every time I inserted the charger, the phone died. The next day I tried plugging it again, but with the phone closed and, after moving the plug a little it started charging for about 10 min and after that it stopped. Now the phone won't start. What am I facing here? I took it to the service shop and they told me that it's a software problem, but they can't re-flash the ROM because the PC doesn't recognize the phone. Is there any method I could try to flash it?

2

threads

28

posts

294

credits

Platinum Member

Rank: 3Rank: 3

credits
294
Post time 2017-6-21 20:29:45 | Show all posts
Edited by MihaiBGT at 2017-6-21 20:38 \n\nAfter few days of using the phone with this update installed, it seems to be a disappointment. Battery is draing faster now and damn, there are a lot of loss of energy without system show what is actually drain the battery..
There is another proof.. the first one I posted here, no changes since then.

Screenshot_20170621-153432.png

1

threads

22

posts

451

credits

Platinum Member

Rank: 3Rank: 3

credits
451
Post time 2017-6-21 21:24:23 | Show all posts


firmware upgrade via SPFT
lost call, sms hystory, settings of some applications
but now everything works
quick charge also work (+12V and 0,79A i've seen)

but as I asked earlier
1.Vulkan API not works
2. and SIP Accounts i can't configure without root

1

threads

22

posts

451

credits

Platinum Member

Rank: 3Rank: 3

credits
451
Post time 2017-6-21 21:24:45 | Show all posts
Edited by graffatso at 2017-6-21 21:26 \n\noops, how to del one of my messages?




firmware upgrade via SPFT
lost call, sms hystory, settings of some applications
but now everything works
quick charge also work (+12V and 0,79A i've seen)

but as I asked earlier
1.Vulkan API not works
2. and SIP Accounts i can't configure without root

2

threads

28

posts

294

credits

Platinum Member

Rank: 3Rank: 3

credits
294
Post time 2017-6-21 21:27:38 | Show all posts
graffatso replied at 2017-6-21 21:24
firmware upgrade via SPFT
lost call, sms hystory, settings of some applications
but now everythi ...

There are a lot apps that can backup your call or sms history, even the settings for apps..

0

threads

10

posts

26

credits

New Member

Rank: 1

credits
26
Post time 2017-6-22 04:23:14 | Show all posts
Hi, very good afternoon, last night I update my umi max via OTA and now several applications do not work, do not open or close when open for a few seconds, what could I do? In addition to not being able to enter the update via OTA since there is an error and the only option is to close the app ... I beg a response and / or solution for this problem, I had my terminal 100% operational which is great I did not change it for anything but I would like to fix this problem as it affects me in many applications that I use on a daily...

Thanks!!!
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list