Umi Z Gallery Stopped Working

ukmdg Post time 2019-9-25 15:46:45 | Show all posts [Copy link]
2 511
View: 511|Reply: 2

Umi Z Gallery Stopped Working

[Copy link]

1

threads

2

posts

18

credits

New Member

Rank: 1

credits
18
Post time 2017-5-23 06:52:15 | Show all posts |Read mode
My gallery has suddenly stopped working and won't open, just displays the message that 'Unfortunately, Gallery has stopped'
I have restarted phone, tried a force stop of gallery as well.

I don't have any memory card installed, just using phone memory which is only 50% full at the most.  Help please.


currently on build UMIDIGI Z.V3.02_20170411

1

threads

38

posts

214

credits

Platinum Member

Rank: 3Rank: 3

credits
214
Post time 2017-5-23 12:05:16 | Show all posts
Edited by louisinspiron at 2017-5-23 12:12 \n\nHi, I would like to assist you.
Please try clearing Gallery app data and cache, also if this doesn't work please try reflashing the lastest stock ROM:
Lastest ROM: http://community.umidigi.com/thread-7349-1-1.html
Lastest ROM for 4.4V 3800 mAh: http://community.umidigi.com/thread-8487-1-1.html
DO NOT FLASH THE 4.4V 3800 mAh VERSION UNLESS YOU CHANGED THE BATTERY CAME WITH THE PHONE
How-to: http://community.umidigi.com/for ... d=11&extra=page%3D1

Hope this helps, if you need more help do not hesitate to contact me (only this thread, no PM)

0

threads

75

posts

190

credits

Senior Member

Rank: 2

credits
190
Post time 2019-9-25 15:46:45 | Show all posts
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list