The front camera by Umi Plus don´t work

JoãoWar Post time 2017-6-27 05:34:01 | Show all posts [Copy link]
7 433
View: 433|Reply: 7

The front camera by Umi Plus don´t work

[Copy link]

1

threads

2

posts

20

credits

New Member

Rank: 1

credits
20
Post time 2017-4-3 19:06:35 | Show all posts |Read mode
Edited by JoãoWar at 2017-4-3 19:09 \n\nGood morning everyone. I need your help.My front camera does not work, it appears all pink, and when I try to reset the umi, it appears no command. What should I do?
17670696_1323545504398851_961048093_o.jpg
17668912_1323546381065430_375975958_o.jpg
17692704_1323546371065431_1689573612_o.jpg
         

1

threads

2522

posts

6050

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
6050
Post time 2017-4-4 06:53:12 | Show all posts
Is this stock came app or third party app?
Do this happened suddenly?
Which system you using?

1

threads

2

posts

20

credits

New Member

Rank: 1

credits
20
 Author| Post time 2017-4-4 22:18:40 | Show all posts
MarcinP replied at 2017-4-4 06:53
Is this stock came app or third party app?
Do this happened suddenly?
Which system you using?

good morning is the camera APP and all the apps that use the same. I'm using Android 7.0 is only appeared this week because she always worked fine.

1

threads

2522

posts

6050

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
6050
Post time 2017-4-5 03:15:25 | Show all posts
JoãoWar replied at 2017-4-4 22:18
good morning is the camera APP and all the apps that use the same. I'm using Android 7.0 is only a ...

Ok so you can contact to seller.
If you want you can try flash your phone with SPFT.
Here is SPFT updating instruction
http://community.umidigi.com/thread-11-1-1.html
And here you have all available ROMs
http://community.umidigi.com/forum-131-1.html

1

threads

2522

posts

6050

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
6050
Post time 2017-4-5 03:17:59 | Show all posts
JoãoWar replied at 2017-4-4 22:18
good morning is the camera APP and all the apps that use the same. I'm using Android 7.0 is only a ...

If SPFT not help you can open phone, disconnect camera, start phone without camera, switch off phone, reconnect camera and start phone again.

1

threads

3

posts

18

credits

New Member

Rank: 1

credits
18
Post time 2017-4-24 23:35:19 | Show all posts
I had the same problem and I could not solve it yet, did you fix it?

0

threads

2

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2017-6-25 06:11:22 | Show all posts
same problem here, need help

1

threads

2522

posts

6050

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
6050
Post time 2017-6-27 05:34:01 | Show all posts
charuteiro replied at 2017-6-25 06:11
same problem here, need help

Did you perform factory reset or SPFT full flash
You have to log in before you can reply Login | WELCOME TO UMI COMMUNITY

Points Rules

!fastreply! Top !return_list!