Type-C to 3.5mm audio Jack not working

streamlee Post time 2018-1-16 05:00:05 | Show all posts [Copy link]
4 85
View: 85|Reply: 4

Type-C to 3.5mm audio Jack not working

[Copy link]

1

threads

2

posts

16

credits

New Member

Rank: 1

credits
16
Post time 2018-1-13 14:35:42 | Show all posts |Read mode
Hi.  Anyone has problem with the original type-C to 3.5mm audio adapter?  When i connect the earpiece, i can only heard audio from one side.   Sometime cannot see the headphone logo on the top right corner when i plugged in the Type-C adapter.
Please advice.
         

1

threads

3210

posts

8005

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
8005
Post time 2018-1-14 06:58:55 | Show all posts
Please remove phone cover and try put adapter again in to phone.

5

threads

27

posts

127

credits

Senior Member

Rank: 2

credits
127
Post time 2018-1-15 11:34:38 | Show all posts
I have the same problem...the cover makes no difference......its really bad!!

1

threads

2

posts

16

credits

New Member

Rank: 1

credits
16
 Author| Post time 2018-1-15 23:33:44 | Show all posts
MarcinP replied at 2018-1-14 06:58
Please remove phone cover and try put adapter again in to phone.

Hi,
It is not use.  Removed cover and plug in the cable also having the same problem.
Thanks

1

threads

3210

posts

8005

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
8005
Post time 2018-1-16 05:00:05 | Show all posts
streamlee replied at 2018-1-15 23:33
Hi,
It is not use.  Removed cover and plug in the cable also having the same problem.
Thanks

As this is type C please connect inverted
You have to log in before you can reply Login | WELCOME TO UMI COMMUNITY

Points Rules

!fastreply! Top !return_list!