Can't see filesystem connected to PC

tallnutt Post time 2018-1-19 00:35:16 | Show all posts [Copy link]
13 1147
View: 1147|Reply: 13

Can't see filesystem connected to PC

[Copy link]

6

threads

91

posts

340

credits

Platinum Member

Rank: 3Rank: 3

credits
340
Post time 2018-1-11 19:22:33 | Show all posts |Read mode
Hi,

I have a brand new S2 Pro. I need to copy files to the phone, music etc. from my old one. But when I connect via USB to my laptop (Ubuntu) I can't see the Android system.. just an empty volume. How can I see the root system, storage, music, dcim etc. folders on my PC??

Thanks,

Theo

         

6

threads

91

posts

340

credits

Platinum Member

Rank: 3Rank: 3

credits
340
 Author| Post time 2018-1-11 19:33:20 | Show all posts
OK, solved it! Had to tap the popup "USB charging" option to activate 'file transfer'.

6

threads

91

posts

340

credits

Platinum Member

Rank: 3Rank: 3

credits
340
 Author| Post time 2018-1-11 19:27:59 | Show all posts
P.S. I tried turning on USB debugging, but no effect.

6

threads

91

posts

340

credits

Platinum Member

Rank: 3Rank: 3

credits
340
 Author| Post time 2018-1-11 19:31:20 | Show all posts
Also.. can't copy to or do anything in the 'S2 PRO' folder

0

threads

3

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2018-1-16 16:06:07 | Show all posts
Hello,
i have the same problem. When i connected my S2 Pro to PC, nothing to see any folder. Where i set up what to do with my phone when i connect with USB ? (for example only charging, usb debugging etc. ??)
Thanks.

0

threads

5

posts

32

credits

New Member

Rank: 1

credits
32
Post time 2018-1-17 01:05:11 | Show all posts
Same thing for me, when i connect the phone at my pc and after switch to "file transfert" , nothing appening and folders of my phone are not here

0

threads

5

posts

32

credits

New Member

Rank: 1

credits
32
Post time 2018-1-17 01:07:57 | Show all posts
Edited by zqntus at 2018-1-17 01:09 \n\nthis is not my computer, i try on 2 computer.

6

threads

91

posts

340

credits

Platinum Member

Rank: 3Rank: 3

credits
340
 Author| Post time 2018-1-17 08:50:36 | Show all posts
When you connect tap the 'usb connected' notification pane.. with the gear symbol.. this gives you the option to change the default usb connection to 'file transfer'. By default it is set to recharge only.

0

threads

5

posts

32

credits

New Member

Rank: 1

credits
32
Post time 2018-1-18 00:36:46 | Show all posts
tallnutt replied at 2018-1-17 08:50
When you connect tap the 'usb connected' notification pane.. with the gear symbol.. this gives you t ...

its already done and it don't works

0

threads

3

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2018-1-19 00:35:16 | Show all posts
Hello, I had the same problem with connection to PC via USB, but after new update the problem with connection to PC was solved.
12Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

!fastreply! Top !return_list!