S2 Software Bugs Superthread

r0ckarong Post time 2017-11-26 22:30:45 | Show all posts [Copy link]
7 252
View: 252|Reply: 7

S2 Software Bugs Superthread

[Copy link]

1

threads

23

posts

99

credits

Senior Member

Rank: 2

credits
99
Post time 2017-11-24 18:40:51 | Show all posts |Read mode
Edited by r0ckarong at 2017-11-24 20:25 \n\nI'm using the custom flashed firmware V1.0_20171114 from the ROM subforum.

  • Navigation bar "hide" icon gets activated by some action (need to reproduce cause) even though the option is turned off. Then icon doesn't work. Need to toggle on and off again to remove the icon.
  • Background Task cleaner disables all notifications even though applications are on whitelist (Telegram, WhatsApp, Messages etc.)
  • Battery Profile "Marath" (??? What is this)
  • "Restart" from power menu shuts the phone off but never actually reboots
  • "App Permission Management" Notification can't be hidden, must turn off custom App Permission Mgmt App to return to stock Android permission management
  • Torch/Flashlight icon never showing in Quick Settings despite tile added
  • Proximity Sensor does not turn off touchscreen during call (Screen keeps turning on and off and touch input from ear can interrupt call)



System UI Tuner should be enabled by default

         

0

threads

11

posts

53

credits

Senior Member

Rank: 2

credits
53
Post time 2017-11-24 19:37:51 | Show all posts
Hi r0ckarong,

If it can help an update S2 V1 20171123 is available  (in France)

0

threads

11

posts

53

credits

Senior Member

Rank: 2

credits
53
Post time 2017-11-24 19:51:16 | Show all posts

I can not create a post for my problem on this forum!
I do not have seller support and I have many problem with my umi S2, it's not work fine

all appli crash and reboot: A video:  https://youtu.be/aYYlyyGPRy4

The phone crash with "safe mode", first firmware and the last V1.0_20172311 update.
Any idea r0ckarong?
I have trie reset or clear cache and all initialised preferences.... It's work 1h or 10" and all application google crash...
Thanks

1

threads

23

posts

99

credits

Senior Member

Rank: 2

credits
99
 Author| Post time 2017-11-24 20:18:20 | Show all posts
umis2 replied at 2017-11-24 19:51
I can not create a post for my problem on this forum!
I do not have seller support and I have many  ...

I would suggest flashing the default firmware V1.0_20171027 with SPFlashtool. If that still does not help then try to get a refund from the seller. It looks like your device was not properly installed from the factory.

How did you get the 20171123 Update? OTA? I don't get that firmware.

0

threads

11

posts

53

credits

Senior Member

Rank: 2

credits
53
Post time 2017-11-25 01:24:09 | Show all posts
r0ckarong replied at 2017-11-24 20:18
I would suggest flashing the default firmware V1.0_20171027 with SPFlashtool. If that still does n ...

Yes the new firmware is avalable OTA  in france.

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2017-11-26 19:04:39 | Show all posts
My S2 turns off and re-boots without warning, sometimes 2-3 times in 10 minutes.  I have installed all the updates, reset APN per youtube video tutorial, and done a hard re-set.  Is this something that will be fixed with furture updates?

0

threads

6

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2017-11-26 21:30:06 | Show all posts
As I have mentioned in the Bluetooth thread. Bluetooth does not stay connected. It disconnects any time from 1 min to 20 minutes. So my Pebble Watch won't stay connected nor will my bluetooth headphones. This could be because of the background task manager / battery saver killing the process even though disabled (as mentioned in first post)

Hope this is fixed in 20171123? Can anyone confirm?

2

threads

14

posts

89

credits

Senior Member

Rank: 2

credits
89
Post time 2017-11-26 22:30:45 | Show all posts
Edited by malors11 at 2017-11-28 05:09 \n\nhello all  i bought a umidigi s2 a few day now,,i have a we problem i am with o2 unlimited uk and when i made a call to another 02 number its.supposed to say free call and rings and i cant here any of them no ring tone no sound,,,when i turn the phone of and back on again,i can here the here message free call and the ring tone on the person i am calling ,,,,,,,,,,,,,,,,,,ps i rang afew phones and it the same no ring tone untill i reboot the phone and get a day out of it ty
i did a phone reset now the earphone not working joke these phones are,,any help out there ty
You have to log in before you can reply Login | WELCOME TO UMI COMMUNITY

Points Rules

!fastreply! Top !return_list!