Home Button not working properly

MeySo Post time 2017-7-6 22:40:41 | Show all posts |Read mode [Copy link]
0 139
View: 139|Reply: 0

Home Button not working properly

[Copy link]

1

threads

1

posts

5

credits

New Member

Rank: 1

credits
5
Post time 2017-7-6 22:40:41 | Show all posts |Read mode
Hey guys,
I'm wondering about our Plus at the moment.

Actual problem is: Home button without any function, yet the fingerprint scanner still works perfectly.

How it happened:
We found it in the morning with an empty battery, so I plugged it in and as I charged it a bit, it booted with no worries. After I returned it was still in the boot loader, but as soon as I reached it it asked my to unlock sim. So I did, checked some messages and put it away.
80 seconds later, it started rebooting.. I was wondering about that, but took no further care. But then it did again, so I checked elapsed time from screen off to reboot and it was always 80 seconds. This happened only when locking the screen, so I thought about some broken files.
After a few tries i passed and decided to reset the phone for factory settings mode. After restoring all the apps we realized the home button malfunction.

Problem is, there is no solution so far, tried almost everything, including sending a mail for warranty to efox-shop.com where I bought it in February this year. But they seem unreachable, emails won't get delivered at any time.
Therefore I thought of replacing the home button but it looks like you can't just buy one on the internet?

Anybody some possible solution for that? It's pretty sad, because my wife loves this phone and it's of course just around 5 months old...

Thanks in advance,
MeySo
         

You have to log in before you can reply Login | WELCOME TO UMI COMMUNITY

Points Rules

!fastreply! Top !return_list!