Vibration Motor Problem, Help

OA18897 Post time 2018-3-6 17:27:57 | Show all posts [Copy link]
8 473
View: 473|Reply: 8

Vibration Motor Problem, Help

[Copy link]

7

threads

38

posts

139

credits

Senior Member

Rank: 2

credits
139
Post time 2018-2-11 07:57:54 | Show all posts |Read mode
Since last week my vibration motor has been going off randomly, I have never drop the phone or even pour water on it, is intact. Ive discover that with a little tap at the back, the vibrations return momentarily. Is this a software error with I can fix or is a hardware failure?
         

Post time 2018-2-13 06:35:16 | Show all posts
Please open calling dialler and type in *#*#33#*#* single test - vibrator

7

threads

38

posts

139

credits

Senior Member

Rank: 2

credits
139
 Author| Post time 2018-2-15 11:04:42 | Show all posts
MarcinP replied at 2018-2-13 06:35
Please open calling dialler and type in *#*#33#*#* single test - vibrator

I did it, the first time it passed the test, second time it didnt. As i explain before its really random when it goes on and off the vibration motor and no I havent damage the phone, it has never fallen or had been in contact with water, not even scratches. The vibration motor randomly goes off many times in a day. It is hardware problem or a software error?
Post time 2018-2-16 07:11:04 | Show all posts
OA18897 replied at 2018-2-15 11:04
I did it, the first time it passed the test, second time it didnt. As i explain before its really  ...

What do you mean with "goes off"???
Do you mean that sometimes not working or that sometimes is activated itself without reason.???

7

threads

38

posts

139

credits

Senior Member

Rank: 2

credits
139
 Author| Post time 2018-2-16 09:15:11 | Show all posts
MarcinP replied at 2018-2-16 07:11
What do you mean with "goes off"???
Do you mean that sometimes not working or that sometimes is ac ...

It doesnt work sometimes, the vibrations dont work.
Post time 2018-2-17 05:11:48 | Show all posts
OA18897 replied at 2018-2-16 09:15
It doesnt work sometimes, the vibrations dont work.

Is this happening once a day (how often?) is this happening under certain conditions? Is this happening after playing games, using some app egce???
Are you sure that sometimes is not working or maybe you didn't fill.
This is first time complain about vibrator in Umidigi devices.

7

threads

38

posts

139

credits

Senior Member

Rank: 2

credits
139
 Author| Post time 2018-2-17 09:50:08 | Show all posts
MarcinP replied at 2018-2-17 05:11
Is this happening once a day (how often?) is this happening under certain conditions? Is this happ ...

No, its happening often, more than 4 times a day. No, under no certain condition, totally random. 100% sure the vibrations are not functioning. So this is a hardware failure?
Post time 2018-2-18 03:49:38 | Show all posts
Please ask seller for solution.

2

threads

32

posts

173

credits

Senior Member

Rank: 2

credits
173
Post time 2018-3-6 17:27:57 | Show all posts
I have the same problem on s2, vibration motor is broken, me too have to disassembly and change I think it's the classic cylinder motor, if you have more information keep me updated
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

!fastreply! Top !return_list!