UMIDIGI S2 PRO BUG A LOT

michaelmomo Post time 2018-2-10 01:13:24 | Show all posts [Copy link]
32 500
View: 500|Reply: 32

UMIDIGI S2 PRO BUG A LOT

[Copy link]

2

threads

2

posts

19

credits

New Member

Rank: 1

credits
19
Post time 2018-2-5 03:50:21 | Show all posts |Read mode
Hi,
My S2 pro bug a lot and when it bug i can't do anything and once a turn off the wifi or 4g it works good.
Can some one help me
Thanks

         

1

threads

3399

posts

8513

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
8513
Post time 2018-2-6 04:41:15 | Show all posts
Please check for updates. Settings - about phone - wireless update

0

threads

1

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2018-2-7 08:14:02 | Show all posts
I have the same problem, Still after Last update the cpu id shows me that the cpu has Full workload to the 100% and overheat and when turnoff the móviles datas disapear the issue, why? Please give me a fix

1

threads

3399

posts

8513

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
8513
Post time 2018-2-8 04:38:58 | Show all posts
LYCANTROATH replied at 2018-2-7 08:14
I have the same problem, Still after Last update the cpu id shows me that the cpu has Full workload  ...

Please perform factory reset.

0

threads

10

posts

40

credits

New Member

Rank: 1

credits
40
Post time 2018-2-9 22:20:43 | Show all posts
Hello,
Sometimes, my S2 Pro bugs a lot.
When it happens, he lag very much, and sometimes he still frozen for a few seconds.
Sometimes I restart it and it clear the problem, but it does not work all the time.
I think that there is a lot of troubles for a new phone that has barely a month !
(my ROM is updated)
Have you got a solution please ?

7

threads

63

posts

218

credits

Platinum Member

Rank: 3Rank: 3

credits
218
Post time 2018-2-10 00:12:25 | Show all posts
MarcinP replied at 2018-2-8 04:38
Please perform factory reset.

this is the only solution you have, do a factory reset...

7

threads

63

posts

218

credits

Platinum Member

Rank: 3Rank: 3

credits
218
Post time 2018-2-10 00:13:53 | Show all posts
Julcul replied at 2018-2-9 22:20
Hello,
Sometimes, my S2 Pro bugs a lot.
When it happens, he lag very much, and sometimes he still fr ...

mine too, it behaves like a 500mhz 128mb ram phone... unlocks takes alot of time, and after that, can't use it properly, hangs everywhere... only rebooting solves the problem

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2018-2-10 00:32:04 | Show all posts
Mine seems to do the same thing. Is anyone else experiencing a non-responsive touchscreen? It doesn't seem to register my touches for a few secs. This along with the RAM management really has me considering returning this phone.

0

threads

10

posts

40

credits

New Member

Rank: 1

credits
40
Post time 2018-2-10 00:43:23 | Show all posts
k13579 replied at 2018-2-10 00:32
Mine seems to do the same thing. Is anyone else experiencing a non-responsive touchscreen? It doesn' ...

The same.
I don't know if I keep the phone or if I return it.
I hope a new update soon to fix these bugs

0

threads

6

posts

23

credits

New Member

Rank: 1

credits
23
Post time 2018-2-10 01:13:24 | Show all posts
Same for me , and a lot of issues with the face ID unlock aswell , it works just the first week and after then... Very annoying this "smart"phone ... 300$ for this SH*t , umidigi first and last Time for me!
1234Next
You have to log in before you can reply Login | WELCOME TO UMI COMMUNITY

Points Rules

!fastreply! Top !return_list!