Poor sound and for sure not erotic vibrations

esclusoilcane Post time 2018-3-7 03:11:20 | Show all posts [Copy link]
12 1657
View: 1657|Reply: 12

Poor sound and for sure not erotic vibrations

[Copy link]

2

threads

32

posts

173

credits

Senior Member

Rank: 2

credits
173
Post time 2018-1-20 09:52:33 | Show all posts |Read mode
I don't know if it happens to you but S2 has got poor sound during calls and really not detectable vibrationSound is quite solved using this guide
http://community.umidigi.com/thread-3458-1-1.html
after putting S2 in engineering mode (I use mtk app) but what to do with VIBRATION?
Post time 2018-1-21 00:29:28 | Show all posts
I have two options.
Latest phones doesn't have strong vibrations due to bigger phone size and smaller vibrator unit. Also to reduce battery consumption current flow is reduced in latest phones.  You should compare to other similar phone.
Of course your vibrator can be defective or incorrectly placed caused weak vibration.

2

threads

32

posts

173

credits

Senior Member

Rank: 2

credits
173
 Author| Post time 2018-1-21 13:24:03 | Show all posts
Mmm I didn't compare with phablets but it seems to me phone of friends for sure vibrate more, I wonder if there's some hidden settings we can work on..... Don't u have the same problems?
Don't u?
Post time 2018-1-22 00:40:24 | Show all posts
esclusoilcane replied at 2018-1-21 13:24
Mmm I didn't compare with phablets but it seems to me phone of friends for sure vibrate more, I wond ...

For me vibration is feelable.Remove phone cover, place phone on table and activate vibration. You should hear and feel vibration.

There is no setting which can increase vibration.

2

threads

32

posts

173

credits

Senior Member

Rank: 2

credits
173
 Author| Post time 2018-1-22 07:02:08 | Show all posts
For some strange reason now it's stronger, I don't know why and if it last, but I'm asking to myself if increasing volume in engineering mode also increased vibration power... A mistery

2

threads

32

posts

173

credits

Senior Member

Rank: 2

credits
173
 Author| Post time 2018-1-27 22:44:57 | Show all posts
Edited by esclusoilcane at 2018-1-27 22:49 \n\nanyway these are the right settings for increasing volume during incoming calls using headset thanks to ssnuno!

http://community.umidigi.com/thread-3458-1-1.html
go to engeneer mode-hardware-audio-volume-voice

NB
HEADSET
UL GAIN = 180
sidetone gain = 0

index 0 - 44
index 1 - 60
index 2 - 80
index 3 - 100
index 4 - 120
index 5 - 140
index 6 - 160

2

threads

32

posts

173

credits

Senior Member

Rank: 2

credits
173
 Author| Post time 2018-3-6 17:09:13 | Show all posts
Finally I understood
My vibration motor is broken, now I have to open and fix by myself, it would be too long to send it in China, someone knows what spare part to buy?
Thanks

2

threads

32

posts

173

credits

Senior Member

Rank: 2

credits
173
 Author| Post time 2018-3-6 17:12:11 | Show all posts
Yes I did all the test to verify, and formatted and so on, simply it was working, than only working after shaking the phone, than stopped working. Before disassembly if someone can tell me where to find the engine and the piece I have to buy I'd appreciate
THANKS
Post time 2018-3-7 02:57:25 | Show all posts
Edited by MarcinP at 2018-3-7 03:10 \n\n
esclusoilcane replied at 2018-3-6 17:12
Yes I did all the test to verify, and formatted and so on, simply it was working, than only working  ...

Here you can get new vibrator
https://m.aliexpress.com/wholesa ... s=Umidigi-vibrator-
And here you can watch how to disassemble phone
http://community.umidigi.com/article-371-1.html
Post time 2018-3-7 03:11:20 | Show all posts
esclusoilcane replied at 2018-3-6 17:12
Yes I did all the test to verify, and formatted and so on, simply it was working, than only working  ...

Before ordering please open phone and check for poor contact etc.
12Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list