S2 pro no 3,5 jack !!!

Framemanager Post time 2018-4-13 02:34:02 | Show all posts [Copy link]
8 497
View: 497|Reply: 8

S2 pro no 3,5 jack !!!

[Copy link]

4

threads

18

posts

73

credits

Senior Member

Rank: 2

credits
73
Post time 2018-1-12 21:18:55 | Show all posts |Read mode
Hello guys,

Where can i find a adapter cable usb-c to jack 3.5 for the s2 pro ?
I have a very good headphone and i don't change this one for an axpensive bluetooth headphone
I dind't find this one on the web... Aliexpress....
Thx for your response

         

5

threads

138

posts

732

credits

Diamond Member

Rank: 4

credits
732
Post time 2018-1-12 21:40:34 | Show all posts
Edited by ramzio13 at 2018-1-12 21:43 \n\nAdapter should be in the box with phone.

5

threads

138

posts

732

credits

Diamond Member

Rank: 4

credits
732
Post time 2018-1-12 21:42:11 | Show all posts
Workaround for this is for examle Samsung Level Link (bluetooth receiver). I have it and it's very good with Brainwavz HM5.

4

threads

18

posts

73

credits

Senior Member

Rank: 2

credits
73
 Author| Post time 2018-1-13 03:10:46 | Show all posts
Soory !
I'am so stupid !
The cable is .... in the box  !!!!
Grrr Thx Umidigi

4

threads

18

posts

73

credits

Senior Member

Rank: 2

credits
73
 Author| Post time 2018-1-13 03:34:41 | Show all posts
Edited by Framemanager at 2018-1-13 03:35 \n\nYes ... But when you remove the headphone, the S2Pro is stuck on the headphone so more of his ... (the headphone icon remains in the top bar) We have to restart the s2Pro!

A bug !!!!!

1

threads

26

posts

59

credits

Senior Member

Rank: 2

credits
59
Post time 2018-4-11 04:17:35 | Show all posts
Maybe use bluetooth headphones?
Post time 2018-4-11 05:45:01 | Show all posts
Distruster replied at 2018-4-11 04:17
Maybe use bluetooth headphones?

This bug was present only on older softwares but latest one fixing this bug and all is working correctly.

0

threads

2

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2018-4-12 16:26:21 | Show all posts
MarcinP replied at 2018-4-11 05:45
This bug was present only on older softwares but latest one fixing this bug and all is working cor ...

Bought my UMIDIGI last week and the headphone bug is still there. I remove the headphones but the icon still remains theres until I reestart the phone. I've updated the softaware and the bug remained. This is extremely annoying.  

The bug is not fixed.


Post time 2018-4-13 02:34:02 | Show all posts
DiegoC replied at 2018-4-12 16:26
Bought my UMIDIGI last week and the headphone bug is still there. I remove the headphones but the  ...

Please perform factory reset after latest update. If bug still existing please flash with SPFT latest firmware.
Here is SPFT instruction
http://community.umidigi.com/thread-16931-1-1.html
And here you have all available ROMs
http://community.umidigi.com/forum-178-1.html
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

!fastreply! Top !return_list!