S2 PRO headphone symbol always on

Marian Post time 2018-1-12 14:55:08 | Show all posts [Copy link]
6 154
View: 154|Reply: 6

S2 PRO headphone symbol always on

[Copy link]

1

threads

6

posts

41

credits

New Member

Rank: 1

credits
41
Post time 2018-1-6 02:56:31 | Show all posts |Read mode
My S2 Pro is always showing the headphones symbol and by default no sound is firing from the speaker, just as if the headphones were plugged in. The workaround that I've found out is to go in the radio app and switch from headphones to speaker and then I get sound coming from the speaker on other apps as well, like Youtube, but the headphone symbol is still showing. If I actually plug in some headphones, after unpluging, the sound is stuck again in the earphones "position" and have to go in to the radio app again and switch to speakers. But no matter what, the earphones symbol is always on.
Anyone else having this problem or a better solution?
Thanks!

         

4

threads

16

posts

71

credits

Senior Member

Rank: 2

credits
71
Post time 2018-1-6 03:36:04 | Show all posts
I have the same problem right now! When I used YouTube earlier, it worked just fine, but when I started to use Spotify it has been giving the same icon.

1

threads

6

posts

41

credits

New Member

Rank: 1

credits
41
 Author| Post time 2018-1-6 07:46:14 | Show all posts
FunkyWhiteDude replied at 2018-1-6 03:36
I have the same problem right now! When I used YouTube earlier, it worked just fine, but when I star ...

On my phone it's always on. How do you fix it? Do you do the radio app thing like me or something else? Are you able to get it to go away, 'cause I wasn't able to. Although I get the phone to fire sound from the speaker, the headphones Icon is stil there.

1

threads

7

posts

31

credits

New Member

Rank: 1

credits
31
Post time 2018-1-11 15:34:21 | Show all posts
Mine does this as well after using BT headphones, shutting down and back on seems to remove it ( only tried while having BT disabled )

Pretty annoying

1

threads

6

posts

41

credits

New Member

Rank: 1

credits
41
 Author| Post time 2018-1-11 20:05:41 | Show all posts
Smudgex replied at 2018-1-11 15:34
Mine does this as well after using BT headphones, shutting down and back on seems to remove it ( onl ...

On mine it's on all the time, headphones or no headphones. Restarting or even resetting to factory settings doesn't change anything. Only when I unplug the headphones and adapter, the icon blinks for a split second. By default the sound is going to the headphones even with no headphones plugged in. So what I have to do is go into the radio app and change to speaker and just close the radio app from multitasking. After that I have sound comming from the speaker on other apps like Youtube, etc. By the headphones icon is still there, no matter what, all the time.

1

threads

6

posts

41

credits

New Member

Rank: 1

credits
41
 Author| Post time 2018-1-11 20:08:35 | Show all posts
Have you guys applied the system update on your S2 PROs? Cause I'm not sure if I had the headphones icon showing all the time before applying the update.

Thanks!

1

threads

7

posts

31

credits

New Member

Rank: 1

credits
31
Post time 2018-1-12 14:55:08 | Show all posts
I take back it being Bluetooth, wired headphones cause it for me.
Shutdown, not a restart fixes for me.

Restarting probably leaves what ever the issue is powered up

Build v1.0_20171207 which is saying its the latest currently (haven't had a chance to try the non bloatware version yet)
You have to log in before you can reply Login | WELCOME TO UMI COMMUNITY

Points Rules

!fastreply! Top !return_list!